PSeInt desde cero – 04 Calcular el área del circulo

Continuando con los ejercicios en PSeInt, haremos un pseudocódigo para calcular el área de un circulo, partiremos de la siguiente fórmula:

ÁREA DE UN CÍRCULO Super facil - Para principiantes - YouTube

Área = Pi x (radio al cuadrado)

Como primer paso vamos a abrir nuestro programa y colocar el nombre del algoritmo:

Posteriormente, solicitamos al usuario los datos necesarios para realizar los cálculos, en este caso, solo necesitamos conocer el valor del Radio.

Posteriormente nos basamos en la fórmula original para realizar los calculos dentro de PSeInt., y finalmente lo mostramos en pantalla, quedando de la siguiente manera:

Algoritmo area_del_circulo
	Escribir "PROGRAMA PARA CALCULAR EL ÁREA DEL CIRCULO";
	Escribir "Para iniciar, teclea el calor del radio: ";
	Leer radio;
	area<-3.1416 * (radio*radio)
	
	Escribir "El área del circulo es ", area;
	
FinAlgoritmo

No olvides guardar los cambios de tu código.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.